
 

 

 

 

 

 

 

 

 

 

 

 

 

 

MV-1640IP/MV-3240 
Live Viewer 
MV-1640IP/MV-3240 ライブビューワー 

 

Version 4.0 (Software Version 3.00.0.0) 
  

 

 

  

 
取扱説明書 
 



2 

目次 

1. セットアップ ...............................................................................................................................................3 
1-1. 概要 .............................................................................................................................................3 
1-2. 動作環境 ......................................................................................................................................3 
1-3. ソフトウェアのインストール..................................................................................................................4 
1-4. ソフトウェアのアンインストール ............................................................................................................7 
1-5. 接続 .............................................................................................................................................7 

2. Live Viewerを使用した動画転送 ............................................................................................................8 
2-1. Live Viewerの起動と接続 .............................................................................................................8 
2-2. Live Viewerの切断と終了 .............................................................................................................8 

3. 基本操作 ...............................................................................................................................................9 
3-1. PORT2を使う ............................................................................................................................ 10 
3-2. スナップショット機能を使う.............................................................................................................. 10 
3-3. アラーム録画機能を使う ............................................................................................................... 10 

3-3-1. ユーザーアラーム録画モード .................................................................................................... 10 
3-3-2. アラーム自動検出録画モード ................................................................................................. 11 

4. メイン画面 ............................................................................................................................................ 12 
4-1. メニューバー ................................................................................................................................. 12 
4-2. Device List / Registration (デバイスリスト／登録画面) ................................................................. 13 
4-3. Option (オプション画面) ............................................................................................................... 14 

4-3-1. General ............................................................................................................................. 14 
4-3-2. Capture ............................................................................................................................. 15 
4-3-3. Recording .......................................................................................................................... 15 

4-4. ツール ......................................................................................................................................... 16 
4-5. Viewerエリア .............................................................................................................................. 17 
4-6. Alarm Window (アラーム操作画面) ............................................................................................. 17 

4-6-1. Alarm Recording (アラーム録画) ......................................................................................... 18 
4-6-1-1. ディスク残量不足による録画の停止 ................................................................................ 20 

4-6-2. Alarm List (アラームリスト) .................................................................................................... 20 
4-7. ステータスバー .............................................................................................................................. 21 
4-8. Alarm Review (アラームレビュー画面) ........................................................................................... 21 
4-9. Alarm Detail (アラーム詳細画面) ................................................................................................. 23 

5. 故障かなと思ったときに ........................................................................................................................... 24 

 

 



3 

1. セットアップ 

1-1. 概要 

マルチビューワーMV-1640IP/MV-3240 は、ネットワーク接続することで PC への動画転送が可能となります。確

認には、専用ソフトウェア MV-1640IP_MV-3240 Live Viewerを使用します。 

 

 

1-2. 動作環境 

MV-1640IP_MV-3240 Live Viewerは次の PC環境で動作します。 

 

OS Windows 8.1 Pro (32/64bit) 

Windows 10 Pro (32/64bit) 

ソフトウェア Microsoft .NET Framework 4.0 Client Profile 

CPU Intel Core i3 

2GHz以上 

メモリー Viewer機能を使用する場合 

2GB以上 

録画機能を使用する場合 

3GB以上 

ディスプレイ 解像度 1024×768pixels以上 

フルカラー（24 ビット）表示可能であること 

ネットワークポート 100BASE-TX/1000BASE-T対応 1ポート以上 

ネットワークケーブル 100BASE-TX： カテゴリ 5以上 

1000BASE-T： カテゴリ 6、またはエンハンストカテゴリ 5 
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1-3. ソフトウェアのインストール  

(1) 付属のインストール CD-ROM を PC にセットし、マイコンピューター等から CD-ROM ドライブを開き、

「LiveViewer」フォルダー内の［setup.exe］をダブルクリックしてセットアップウィザードを起動します。 

 

 

 

 

 

 

 

注意 

CD-ROM の内容をコピーしてインストールを行う場合は、日本語が含まれるパスを使用しないでください。イン
ストールが正常に完了しないことがあります。 

 

(2) PCに［.NET Framework 4.0 Client Profile］がインストールされていない場合は次の画面が表示され

ますので、Accept をクリックします。PCに［.NET Framework 4.0 Client Profile］がインストール済みの

場合は、この画面は表示されません。 

 

 

※ ユーザーアカウント制御画面が表示された場合は、はいをクリックします。 

 

 

 

ダブルクリック 
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(3) ［.Net Framework 4.0 Client Profile］のインストールが開始されます。PC にインストール済みの場合

は、表示されません。 

 

 

(4) MV-1640IP_MV-3240 Live Viewerのセットアップウィザードが起動したら、Next >をクリックします。 

 

 

(5) インストールするフォルダーを選択します。通常は変更する必要はありません。また、MV-1640IP_MV-3240 

Live Viewer を現在のユーザー用にインストールするか、または全てのユーザー用にインストールするかを選

択します。各設定を選択後、Next>をクリックします。 
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(6) インストールの確認をします。通常は、そのまま Next>をクリックし、インストールを開始します。 

 

 

※ ユーザーアカウント制御画面が表示された場合は、はいをクリックしてセットアップを続けてください。 

 

(7) 正常にインストールが完了すると次の画面が表示されます。Close をクリックして、セットアップウィザードを終

了します。 
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1-4. ソフトウェアのアンインストール 

MV-1640IP_MV-3240 Live Viewerを PCから削除する場合は、各 OSの取扱説明書を参照してアンインス

トールしてください。 

◆ Windows 10の場合の例： 

(1) 「スタートメニュー」→「設定ボタン」をクリックし、「Windowsの設定」画面を開きます。 

(2) 「システム」をクリックし、画面左側の「アプリと機能」をクリックします。 

(3) プログラムの一覧から「MV-1640IP_MV-3240 Live Viewer」を選択し、アンインストールしてください。 

※ ユーザーアカウント制御画面が表示された場合は、はい(Y)をクリックしてアンインストールを続けてください。 

 

◆ Windows 8.1の場合の例： 

(1) デスクトップ画面を表示します。 

(2) 画面右上隅または下隅にマウスポインターを合わせて、表示されたチャームから設定を選択します。 

(3) 設定画面が表示されますので、コントロールパネルを選択します。 

(4) コントロールパネル画面が表示されますので、「プログラム」の「プログラムのアンインストール」を選択します。 

(5) プログラムと機能画面が表示されますので、「MV-1640IP_MV-3240 Live Viewer」を選択し、アンインスト

ールしてください。 

※ ユーザーアカウント制御画面が表示された場合は、はい(Y)をクリックしてアンインストールを続けてください。 

 

 

 

「Microsoft .Net Framework 4.0 Client Profile」はアンインストールする必要はありません。 

 

 

1-5. 接続 

本体を LAN インターフェースで制御する場合、接続方法によって使用するケーブルや機材が異なりますのでご注

意ください。PC と本体を直結する場合はクロス LAN ケーブルで接続します。ルーターやハブを介して接続する場

合は基本的にストレート LANケーブルを使用します。 
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2. Live Viewerを使用した動画転送 

2-1. Live Viewerの起動と接続 

◆ Windows 10の場合 

タスクバーのスタートメニューから [FOR-A] → [MV-1640IP_MV-3240]→  [MV-1640IP_MV-3240 Live 

Viewer]を選択してソフトウェアを起動してください。 

◆ Windows 8.1の場合 

(1) スタート画面を表示します。 

(2) スタート画面左下にある[↓]をクリックしてください。 

(3) アプリ画面が表示されますので、「MV-1640IP_MV-3240 Live Viewer」アイコンを選択して、ソフトウェア 

から起動してください。 

※複数起動する場合「MV-1640IP_MV-3240 Live Viewer」アイコンを右クリックして[新しいウィンドウを 

開く]を選択します。 

 

 

2-2. Live Viewerの切断と終了 

本体との接続を切断する場合は、Disconnect ボタンをクリックしてください。 

MV-1640IP_MV-3240 Live Viewerを終了する場合は、[File > Exit]を選択するかメイン画面のウィンドウ右

上の×をクリックしてください。 
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3. 基本操作 

◆ 接続例 

 

 

 

 

 

 

 

 

 

 

 

◆ 接続手順 

MV-1640IP/MV-3240の出力映像をライブビューワーに表示する手順を説明します。 

 

(1) MV-1640IP_MV-3240 Live Viewerを起動します。 

 

 

(2) Connect ボタンをクリックします。 

(3) IP Addressを入力します。(初期設定: 192.168.0.10) 

(4) Port Selectで Port1を選択します。 

(5) OK ボタンをクリックします。 

(6) 接続が完了すると Viewerエリアに本体から出力されている映像が表示されます。 

 

必要に応じて、Qualityや Frame Rateの設定をします。 

 

 

MV-1640IP/MV-3240 

 
 Ethernet ハブ 
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3-1. PORT2 を使う 

PORT2 は冗長用の出力ポートです。出力映像は PORT1 と差異はありません。PORT1 が既に他の PC のラ

イブビューワーと接続されている場合に PORT2 を使うことで同時に 2 つのライブビューワーを使用することができま

す。 
 

(1) 本体の VIEWER メニューで VIEWER PORT2が ONになっているか確認します。(初期設定:ON)  

(2) 「3. 基本操作」の接続手順を参考に PORT2を選択します。 
 
 

3-2. スナップショット機能を使う 

 

 

 

(1) ツールの Snap Shotをクリックします。 

(2) Viewer エリアに表示されている画像を PC に JPEG 形式で保存します。保存先は[Tools > Option > 

General > Snap Shot Folder]メニューで確認できます。 

(初期設定: C:¥Users¥ユーザーフォルダー¥Pictures¥FOR-A¥MV-1640IP_MV-3240¥SnapShot) 
 
 

3-3. アラーム録画機能を使う 

MV-1640IP_MV-3240 Live Viewer での録画は録画開始のトリガーを基準として、トリガー前のフレームを録

画するプリ録画と、トリガー後のフレームを録画するポスト録画を行います。 

 

 

 

 

 

録画秒数は[Tools > Option > Recording]メニューの Pre-Trig Recording、Post-Trig Recording で設

定します。 

アラーム録画には「3-3-1. ユーザーアラーム録画モード」と「3-3-2. アラーム自動検出録画モード」があります。 
 
 

3-3-1. ユーザーアラーム録画モード 

任意のタイミングで録画を行うモードです。 

 

 

(1) Alarm Recordingの RECボタンをクリックします。録画スタンバイ状態になります。 

 

 

(2)  ! ボタンをクリックすると、録画が開始します。 

(3) 設定した秒数で自動停止します。 

1 

アラーム発生 
(トリガー) 

ポスト録画 プリ録画 

1 

2 
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3-3-2. アラーム自動検出録画モード 

転送される画像データに付加されているアラーム情報からアラームを検出したときに自動的に録画するモー

ドです。あらかじめ Layout Managerで自動検出をするアラームを設定してください。 

 

 

(1) 本体と接続した後、REC ボタンをクリックします。録画スタンバイ状態になります。 

 

 

(2) アラームを検出すると録画が始まります。 

(3) 設定した秒数で自動停止します。録画中に新規アラームを検出した場合や、 ! ボタンをクリック 

すると、録画が延長されます。 

1 
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4. メイン画面 

 

 

番号 名称 説明 参照 

1 メニューバー 各種設定および情報を表示するためのメニューです。 4-1 

2 ツール 画質やフレームレート、出力選択などの設定を行います。 4-4 

3 Viewerエリア 本体から転送される画像を表示します。 4-5 

4 ステータスバー スナップショットのログや設定変更などの情報が表示されます。 4-7 

5 アラーム操作 アラーム録画操作や録画した画像のプレビューを行います。 4-6 

 

 

4-1. メニューバー 

 

 

メニュー 説明 

File 

デバイスの登録やソフトウェアを終了する際に使用します。 

Open: Snap Shot Folder スナップショット機能の保存先フォルダーを開きます。 

Open: Alarm Folder アラーム録画機能の保存先フォルダーを開きます。 

Device 

本体の IPアドレスおよび ID、パスワードを任意のデバイス
名で登録します。 

ここで登録したデバイスは、接続を行う際に一覧から選択
することができます。 

Exit ソフトウェアを終了します。 

View 

Alarm Windowの表示状態の切り替えや画面の更新に使用します。 

Alarm Window 

Alarm Windowの表示状態を切り替えます。チェックを付
けると、Viewerエリアと Alarm Windowを左右 2分割で
表示します。 

チェックを外すと、Alarm Windowを非表示にします。 

Update 
画面の更新を行います。PCの負荷などにより、画面の一
部が正しく表示されない場合に使用します。 

5 

4 

3 

2 

1 
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メニュー 説明 

Tools 

転送画像のスナップショット機能やオプション設定を行う際に使用します。 

Snap Shot 

本体から転送された画像をスナップショットとして PCに
JPEG形式で保存します。 

保存先のフォルダーは、Option画面で設定します。 

Option 

各種設定を行う Option画面を表示します。 

※詳細は「4-3. Option (オプション画面)」を参照してくだ
さい。 

Help 本ソフトウェアのバージョン情報を確認できる画面を表示します。 

 

 

4-2. Device List / Registration (デバイスリスト／登録画面) 

[File > Device]を選択すると以下の画面が表示されます。 

 

 

名称 説明 

New 新規にデバイスを登録する際に使用します。 

クリックすると、「Device Registration」画面が表示されます。必要な項目を設定し、OK
をクリックするとリストに追加されます。 

Edit 登録済みのデバイスの設定を編集する際に使用します。 

クリックすると、「Device Registration」画面が表示されます。必要な項目を編集し、OK
をクリックするとリストに編集内容が反映されます。 

Delete 不要になったデバイスを削除します。クリックすると選択したデバイスをリストから削除します。 

 

注意 

「Last Settings」は、編集および削除の操作はできません。 

 

New、Edit をクリックした場合は、以下の画面が表示されます。必要な項目を入力して OK をクリックしてくださ

い。 
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名称 説明 

Device Name 接続する MV-1640IP/MV-3240のデバイス名を 32文字以内で設定します。 

IP Address 接続する MV-1640IP/MV-3240の LAN1IPアドレスを設定します。 

ID 接続する MV-1640IP/MV-3240の IDを入力します。 

（半角英数字 8桁まで） 

Password 接続する MV-1640IP/MV-3240のパスワードを入力します。 

（半角英数字 5桁まで） 

 

 

4-3. Option (オプション画面) 

[Tools > Option]を選択するとオプション設定画面が表示されます。 

オプション画面の設定はソフト起動時に設定ファイルから読み込み、OK ボタンで画面を閉じる際に設定ファイル

に保存されます。ソフトを複数起動した場合は、設定ファイルが共有されるため、後から設定した値が上書きされ

ます。 

 

 

4-3-1. General 

 

 

名称 説明 

Snap Shot Folder スナップショット機能で保存する静止画の保存先フォルダーを指定します。スナ
ップショットを実行すると、このフォルダーの中に「本体の LAN1IPアドレス-ポー
ト」のフォルダーが作成されます。（例：192_168_0_10-PORT1)) ※ 

Free Disk Space 「Snap Shot Folder」で選択したフォルダーのあるドライブのディスク空き容量
を表示します。（空き容量／全体容量） 

Alarm Folder アラーム録画機能で保存する静止画の保存先フォルダーを指定します。録画
を実行すると、このフォルダーの下に「録画開始日時-本体の IPアドレス-ポー
ト」の形式でフォルダーが作成されます。 ※ 

(例：20130123_0123_45-192_168_0_10-PORT1) 

Free Disk Space 「Alarm Folder」で選択したフォルダーのあるドライブのディスク空き容量を表
示します。（空き容量／全体容量） 

Date Display 
Format 

日付の表示形式を以下から選択します。（初期値：YYYY/MM/DD) 

DD/MM/YYYY：日/月/年 

MM/DD/YYYY：月/日/年 

YYYY/MM/DD：年/月/日 
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4-3-2. Capture 

 

 

名称 説明 

Video Capture 

Receive Timeout 
ネットワーク経由で本体から画像データをキャプチャーす
る際の受信タイムアウトを 5～60秒の範囲で設定しま
す。(初期値：30 sec) 

Receive Buffer Size 
ネットワーク経由で本体から画像データをキャプチャーす
る際の受信バッファサイズを 64～1024KBの範囲で設
定します。(初期値：200 KB) 

Auto-Reconnect Max Number 
本体との接続が切れた場合に自動的に再接続を行う
回数を 0～10の範囲で設定します。0に設定した場合
は、再接続を行いません。(初期値：3) 

 

 

4-3-3. Recording 

 

 

名称 説明 

Frame Rate 録画する際のフレームレートを 1～60fpsの範囲で設定します。 
(初期値：5 fps) 

Pre-Trig Recording トリガー前の録画秒数を 0～10秒の範囲で設定します。右に実際に録画
される録画フレーム数を表示します。(初期値：5 sec, 25 frames) 

Post-Trig Recording トリガー後の録画秒数を 1～60秒の範囲で設定します。右に実際に録画
される録画フレーム数を表示します。(初期値：10 sec, 50 frames) 

Min Free Space 
Requirement 

録画を停止する目安となるディスクの空き容量を 10～99%の範囲で設定
します。録画中にディスク空き容量がここで設定した値より少なくなった場
合、録画を停止します。(初期値：10 %) 

※ Frame Rate、Pre-Trig Recording、Post-Trig Recordingは、録画中に設定を変更しても反映されませ
ん。設定は、録画スタンバイ状態になった際に反映されます。 
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注意 

受信フレームレートが録画フレームレートを下回る場合、プリ／ポスト録画は録画フレームレートで換算し
たフレーム数を録画しますので、録画秒数が長くなります。必要に応じて、Quality設定や Frame Rate
設定を変更して、受信フレームレートを上げるか、録画フレームレートを下げて調整してください。 

 

 

4-4. ツール 

 

 

 

No. 名称 説明 

1 
Connect/Disconnect
ボタン 

「Connect」表示: オフライン状態。本体との接続処理を開始します。 

「Disconnect」表示: オンライン状態。本体との接続を終了します。 

2 Quality JPEG画像の画質を Low、Standard、High、Highestから選択します。 

3 Frame Rate 

動画転送のフレームレートを設定します。 

本体の周波数設定が 59.94Hzの場合は、項目の左の値が反映され、
50Hzの場合は、右の値が反映されます。 

4 Snap Shot 

メニューの「Tools」の「Snap Shot」と同様の動作をします。 

本体から転送された画像をスナップショットとして PCに JPEG形式で保
存します。保存先のフォルダーは、Option画面で設定します。 

5 Output Select 

Viewerエリアに表示する出力を選択します。 

選択できる出力は本体の SDI出力フォーマットによって切り替わります。 

Quad：2SI、12G-SDI設定の場合 

SDI Out1/HDMI Out、SDI Out2、SDI Out3、SDI Out4： 

SQD設定の場合 

6 Output Information 本体が出力している画面の情報を表示します。 

7 Frame Rate 現在の受信フレームレートの実測値を表示します。 

8 Jpeg Data 転送されている画像サイズおよびデータサイズを表示します。 

9 Current Port 現在接続中のポートを表示します。 

 

注意 

転送する画像、Quality 設定、接続する PC、ネットワークの環境等により設定したフレームレートを満たさな
い場合があります。そのような場合は Quality設定を変更して転送するデータ量を少なくしてください。 

 

 

9 8 7 

5 4 3 2 1 

6 
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4-5. Viewerエリア 

接続が完了すると、Viewerエリアには本体から出力されている映像が表示されます。 

 

 

 

 

 

4-6. Alarm Window (アラーム操作画面) 

メイン画面の右側にはアラーム録画ツールや録画したアラームのリストを表示します。 

※ [View > View Mode > Alarm Window]にチェックが入っている場合に表示されます。 

 

1) Alarm Recording 

アラーム録画の開始、終了実行ボタンと、録画状態や    

ディスクの空き容量などの表示です。 

 

(1) RECボタン 

(2) STOPボタン 

(3)  !  (User Alarm Trig.) ボタン 

(4) 録画ステータス表示 

(5) ディスク空き容量表示 

 

2) Alarm List 

録画した画像データをフォルダー単位で管理し、 

リストとして表示します。 

リスト上のフォルダーをダブルクリックしてレビュー画面を開い

たり、不要になったフォルダーを右クリックメニューから削除し

たりすることができます。 

 

 

 

Viewer エリア 

3 2 1 

4 

5 
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4-6-1. Alarm Recording (アラーム録画) 

本ソフトウェアは、JPEG 形式の静止画によるアラーム録画機能を備えています。録画は録画開始のトリガ

ーを基準として、トリガー前のフレームを録画するプリ録画と、トリガー後のフレームを録画するポスト録画が

可能です。録画の設定は[Tools > Option > Recording タブ]で行います。 

 

 

アラーム録画には、以下の 2種類の録画モードがあります。 

1) ユーザーアラーム録画モード 

！ (User Alarm Trigger) ボタンを任意のタイミングでクリックし、録画を行うモードです。 

 

本体との接続完了時および REC ボタンをクリックした場合に、次のような録画スタンバイ状態

（User-Trigger、Auto-/User-Trigger）となります。 

 

         

 

！ (User Alarm Trigger) ボタンをクリックすると、次のような録画状態となります。 

 

 

 

録画が完了すると、Alarm List に項目が追加され、録画スタンバイ状態に戻ります。録画中に！ 

(User Alarm Trigger) ボタンをクリックすると、ポスト録画がリセットされ、再度ポスト録画を開始しま

す。 

 

2) アラーム自動検出録画モード 

アラーム自動検出録画は、転送される画像データに付加されているアラーム情報からアラームを検出

したときに自動的に録画するモードです。付加されるアラームは以下の 3種類となります。 

 

(1) ビデオ、オーディオアラームによる自動検出録画 

本体で検出したウィンドウごとのビデオとオーディオ、アンシラリーのアラーム情報を使用します。 

各アラーム (CRCエラーを除く) の検出 ON・OFF設定は、Layout Managerの Controller画

面の Input Setting で行います。詳細は Layout Manager取扱説明書「5-3.入力ソース関連

の設定をする：Input Setting」を参照してください。 

CRCエラーの検出ON・OFF設定は Controller画面の System Settings で行います。詳細

は Layout Manager取扱説明書「5-11. システム設定」を参照してください。 

 

(2) 本体の GPI-IO外部アラーム (録画スタート) による自動検出録画 

本体の GPI-IO から入力された外部アラーム (録画スタート) 情報を使用します。 GPI-IO の設

定は、Layout Manager の Controller 画面の System Settings で行います。詳細は、

Layout Manager取扱説明書「5-11. システム設定」を参照してください。 
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(3) 本体 USERボタンからの外部アラーム (録画スタート) による自動検出録画 

本体前面パネルの USER ボタンから入力された外部アラーム (録画スタート) 情報を使用しま

す。ライブビューワー録画開始機能が登録された USER ボタンを押すことで、録画が開始されま

す。USERボタンへの機能の登録については、本体取扱説明書「7-2. FRONT FUNC SET」

および Layout Manager取扱説明書「5-11-3. User Function」を参照してください。 

 

 

RECボタン･･･ アラームの自動検出による録画スタンバイ状態になります。 

  ※押したときに既に発生していたアラームは検出しません。 

STOPボタン･･ アラームの自動検出による録画スタンバイ状態を解除します。 

 

本体と接続した後、REC ボタンをクリックすると、録画スタンバイ状態（Auto-/Ext-/User-Trigger）

となり、次のような表示になります。 

 

 

この状態で、アラームを検出すると、録画状態となり、次のような表示になります。 

 

 

自動検出による録画を停止する場合は、 STOP ボタンをクリックします。ポスト録画が完了するまで

は、録画動作を継続します。録画が完了すると、Alarm List に項目が追加され、録画スタンバイ状

態に戻りますが、アラームの自動検出による録画は行いません。 

録画中に新規アラームを検出した場合や、！ (User Alarm Trigger) ボタンをクリックすると、録画が

延長されます。 

 

注意 

・ PCのスペックによっては、十分な録画フレームレートが得られない場合があります。その場合は、録

画完了までの時間が長くなるため、必要に応じて[Tools > Option > Recording タブ]を開き、

Frame Rateを下げてください。 

・ アラームの自動検出録画の対象から外したい場合は対象のアラーム検出設定を OFFにしてくださ

い。詳細は Layout Manager取扱説明書の「5-11-5-2. Video」、｢5-11-5-3. Audio」、「5-11-

5-4. Ancillary」を参照してください。 
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4-6-1-1. ディスク残量不足による録画の停止 

ディスク残量が、Option 画面の Recording タブにある「Min Free Space Requirement」で指定した値

以下になった場合は、録画中でも録画を停止します。ディスク空き容量表示に、以下のような残量不足の

警告や停止状態のメッセージが表示されます。再度録画を行う場合は、「Min Free Space 

Requirement」の設定値を下げる、または、ディスク残量を増やしてください。 

 

 

ディスク残量が指定値の+5%より大きい場合：正常（緑表示） 

 

 

ディスク残量が指定値の+5%以下の場合：警告（オレンジ表示） 

 

 

ディスク残量が指定値以下の場合：録画停止（赤表示） 

 

 

4-6-2. Alarm List (アラームリスト) 

録画した画像データは、フォルダー単位で管理されます。録画が完了すると、このリストにフォルダーが追加さ

れます。リスト上のフォルダーをダブルクリックすると、Alarm Review 画面が表示され、録画された静止画を

見ることができます。 

 

名称 説明 

IP Address 録画した本体の IPアドレスを表示します。 

Port 録画したポートを表示します。 

Date Time 録画を開始した日付／時間を表示します。 

Folder 録画データが保存されているフォルダー名を表示します。 

 

リスト上のフォルダーを右クリックすると、以下のメニューが表示されます。 

名称 説明 

Open folder 選択したフォルダーをエクスプローラーで表示します。 

Delete 選択したフォルダーを削除します。 

フォルダーの容量が大きい場合は、削除に時間が掛かります。削除が完了
するまでは、他のフォルダーの削除はできません。 

削除が完了すると、リストからフォルダー表示が削除されます。 

Update Alarm List Alarm Listの表示内容を更新します。 

 

 



21 

4-7. ステータスバー 

スナップショットのログや Quality、Frame Rate設定を変更したときの状態が表示されます。 

 

名称 説明 

スナップショット 

「（ファイル名）として保存しました。」などのログを表示します。 

スナップショット保存用のフォルダーに、表示されたファイル名で保存されていま
す。 

設定変更の状態 

「Quality = High」、「Frame Rate = 60fps / 50fps」のように表示された場
合は、設定は本体に反映されています。 

「”XXX”の設定に失敗しました。」と表示された場合、設定は本体に反映され
ていません。本体との通信ができない場合は、このメッセージが表示されます。
通信ができる状態にし、再度設定を行ってください。 

エラー状態 

本体との接続が切れた場合や、Jpeg画像のデコード処理に失敗した場合
に、「エラー内容､ (エラー回数)、エラー発生日時」がログとして表示されます。
エラーが頻発する場合は、ネットワークや PCの負荷が軽くなるように Quality、
Frame Rateの設定を変更してください。 

 

 

4-8. Alarm Review (アラームレビュー画面) 

メイン画面の Alarm Listに表示されているフォルダーをダブルクリックすると、次の画面が表示されます。 

 

 

 

番号 名称 説明 

1 レビューフォルダーの選択 

再生する録画フォルダーを選択します。 

左矢印のボタンで戻る、右矢印のボタンで進む、ドロップダウンリストで一
覧から選択することができます。 

2 画像リスト 

アラーム発生時に録画されたプリ／トリガー／ポストの各フレーム画像が
リストに表示されます。また、リスト上の項目（リストに表示されているファ
イル）をダブルクリックすると Alarm Detail画面が開き、ビデオウィンドウ
単位でアラームの有無を確認することができます。画像リストに表示され
る項目については次ページを参照してください。 

※詳細は「4-9. Alarm Detail (アラーム詳細画面)」を参照してくださ
い。 

3 レビュー 
画像リストで選択されたフォルダーの静止画像を表示します。 

操作によってコマ送りやスライドショーなどでレビューすることができます。 

4 レビュー操作ツール 
レビューに表示する画像を操作するためのツールです。詳細は次ページを
参照してください。 

4 

3 
2 

1 
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◆ 画像リスト表示項目 

名称 説明 

No. 録画した画像のフレーム番号を表示します。 

Image File 録画した画像のファイル名を表示します。 

Status アラーム録画時の状態を表示します。 

Pre トリガー発生前のプリ録画フレーム。 

Post トリガー発生後のポスト録画フレーム。 

Auto Trig アラームトリガー自動検出録画のビデオ、オーディオアラーム検出によるトリ
ガーフレーム。 

Ext Trig アラーム自動検出録画の GPIO外部アラーム (録画スタート) 検出による
トリガーフレーム。 

User Trig ユーザーアラーム録画によるトリガーフレーム。 

V Loss ビデオロスアラームの発生したビデオウィンドウ数を表示します。 

V Freeze ビデオフリーズアラームの発生したビデオウィンドウ数を表示します。 

V Luma ビデオ輝度レベルアラームの発生したビデオウィンドウ数を表示します。 

V Black ビデオブラックレベルアラームの発生したビデオウィンドウ数を表示します。 

V CRC ビデオ CRCエラーアラームの発生したビデオウィンドウ数を表示します。 

A Loss オーディオロスアラームの発生したビデオウィンドウ数を表示します。 

A Over オーディオレベルオーバーアラームの発生したビデオウィンドウ数を表示します。 

A Silence オーディオサイレンスアラームの発生したビデオウィンドウ数を表示します。 

CC Loss Closed Caption ロスアラームの発生したビデオウィンドウ数を表示します。 

TC Loss Time Code ロスアラームの発生したビデオウィンドウ数を表示します。 

 

◆ レビュー操作ツール 

 

 

 

 

番号 名称 説明 

1 シークバー 
現在表示している画像の時間軸上の位置を表します。 

スライダーを操作して 任意の位置の画像を表示することができます。 

2 再生速度 

再生の速度を調整します。 

録画時のフレームレートを設定すると実時間で再生します。 

画面を開いた際、録画時のフレームレートが読み込まれます。 

3 Repeat 
リピートを有効にすると、再生時に最後のフレームに到達したときに、最初のフレー
ムにジャンプします。 

4 Stop 再生を停止し、最初のフレームに戻ります。 

5 Prev Frame 停止状態のときにクリックすると、1 フレーム戻します。 

6 Play/Pause 

再生と一時停止を切替えます。 

      が表示されているときクリックすると再生され、     のときクリックすると一時停止
します。 

7 Next Frame 停止状態のときにクリックすると、1 フレーム進めます。 

8 Trigger Jump 
停止状態のときにクリックすると、Statusが「Auto Trig」、「Ext Trig」または「User 
Trig」のフレームにジャンプします。複数ある場合は、次のトリガーフレームにジャンプ
します。 

 

8 7 6 5 4 3 2 

1 
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4-9. Alarm Detail (アラーム詳細画面) 

Alarm Review画面の画像リストに表示されているファイルをダブルクリックすると、次の画面が表示されます。 

 

     

 

     

 

メニュー 説明 

Window 全アラームを対象にアラームが検出されたビデオウィンドウ番号をリストで表示します。 

Video ビデオアラームを対象に、アラームが検出されたビデオウィンドウのセルを赤で「Alarm」と表
示します。異常がなければ、緑で「Normal」と表示します。 

Audio オーディオアラームを対象に、アラームが検出されたビデオウィンドウのセルを赤で「Alarm」と
表示します。異常がなければ、緑で「Normal」と表示します。 

Ancillary アンシラリーアラーム(クローズドキャプションロス、タイムコードロス)が検出されたビデオウィン
ドウのセルを赤で「Alarm」と表示します。異常がなければ緑で「Normal」と表示します。 
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5. 故障かなと思ったときに 

修理を依頼される前に、次のことを確認してください。 

 

注意 

下記の項目を全て確認しても正常に動作しない場合は、製品の電源を OFFにし、再度ONにしてください。また、
PCおよびソフトウェアも再起動してください。それでも正常に動作しない場合は、販売代理店へご連絡ください。 

 

現象 確認点 対策 

Live Viewerが起動し
ない 

PCは動作環境を満たして
いますか？ 

動作環境を満たす PCで起動してください。 

他のソフトが起動中です
か？ 

他のソフトとの競合が発生している可能性があります。
他のソフトを終了させ、再度 Live Viewerを起動してく
ださい。 

本体との接続ができない 

本体の電源が投入されてい
ますか？ 

本体の電源が投入されていることを確認してください。 

ネットワークに正しく接続され
ていますか？ 

ネットワークの配線や、ケーブル類が確実に接続されて
いるかを確認してください。 

Live Viewerの接続は LAN1にケーブルを接続してくだ
さい。 

ケーブルの種類が正しいか確認してください。 

LANアダプターなどのハード
ウェアが正常に動作していま
すか？ 

デバイスマネージャーや診断プログラムなどで、これらのハ
ードウェアが正常に動作しているかを確認してください。 

ドライバー類が正しくインストールされているかを確認して
ください。 

PCのネットワーク設定が正
しく設定されていますか？ 

TCP/IPプロトコルがインストールされており、LAN1の
IPアドレスなどが正しく設定されているかを確認してくだ
さい。※ 

本体のネットワーク設定が
正しく設定されていますか？ 

本体のメニューから、LAN1の IPアドレスなどが正しく設
定されているかを確認してください。※ 

IPアドレスが重複していませ
んか？ 

ネットワーク上の全ての PCおよび、本体の IPアドレス
に重複がないか確認してください。 

動画転送機能を OFFにし
ていませんか？ 

本体取扱説明書「7-11. VIEWER」を参照し、動画
転送機能を ONにしてください。 

「既に別の Live Viewer
が接続している可能性
があります。」というメッセ
ージが表示される 

同じ PCまたは、ネットワー
ク内の PCで起動している
別の Live Viewerで接続
していませんか？ 

Live Viewerは本体の出力に対して 1対 1で接続し
ます。既に接続している Live Viewerがないか確認して
ください。 

ボタンや項目など、文字
の一部が欠けている 

文字サイズの大きさが
100％より大きくなっていま
せんか？ 

OSの文字サイズを 100％以下に設定してください。 

※Live Viewerは LAN1の IPアドレスが有効に動作します。LAN1の IP アドレスを正しく設定してください。 
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